Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - leadhead

1676
Heresy / Re: Snow Troll
« on: December 15, 2011, 02:19:56 AM »
Looks like he just wants a hug.  Seriously awesome idea.

1677
Heresy / Re: Painless II
« on: December 15, 2011, 02:16:33 AM »
I think its cool.  Glad to see one painted up.  I think the red globes are really good.

1678
Announcements and News / Re: Luke ill
« on: December 15, 2011, 01:40:12 AM »
That's fair enough. I'd hate to think people might make up similar stupid stories about the Cult of the Great and Powerful Penguin. Like, for instance, it being formed 20 years ago by a bunch of goths on finding a strange glass penguin in a house they were renting for Whitby Goth Weekend.

Ok, that could make sense.  Regardless of origin, if it works for you, give'er all.

He loves brussel sprouts, prefers them cooked but will happily munch them raw.

He also loves raw peppers, raw mushrooms, fresh raw spinach, raw cabbage, raw beansprouts, beetroot and all salad leaves except iceberg lettuce.

the first thing on his plate to go is always the vegetables...green first, then yellow then orange!

My theory when it comes to eating veggies: Eat them first whilst you are most hungry, thus making them 'taste' better.  Then eat the good stuff.

1679
Tutorials / Re: BLOOD N' GORE Lonewolf Style (blood tutorial)
« on: December 14, 2011, 03:16:49 AM »
Just seen this, will have to try it.  I've actually got that paint.

1680
Hasslefree Gaming and Fluffery / Re: Female Dwarfs in Mordheim!
« on: December 14, 2011, 02:46:53 AM »
I think you should go with what you want to do and see how that works out.  It's all about fun anyway.

1681
Announcements and News / Re: Luke ill
« on: December 14, 2011, 02:34:55 AM »
And a good job us followers of The Great And Powerful Penguin didn't have to cross swords with The Cult of Sooty.

Speaking as an outsider, would that really have been necessary?  Couldn't you have just sorted it out over a fish slap dance competition? :wink:

Seriously though, sorry to hear that he was sick and glad to hear he's on the mend now.

1682
General Ranting / Re: Jabberwock
« on: December 14, 2011, 02:12:43 AM »
Personally my favourite was the one from Ironwind, because I feel it suited the nonsenseishness perfectly.  Seen a few on evil bay recently too.

1683
Libertee's Miscellaneous Musings II / Re: Things that make you happy
« on: December 13, 2011, 10:58:36 PM »
One and a half days of work left until Summer Holidays!! Woo Hoo.

Crazy kiwis and whoall with their summer in December! :wink:

1684
General Ranting / Re: Has Anyone Else had Trouble with Access Lately?
« on: December 13, 2011, 10:35:31 PM »
O M F G.  It's actually working from home.  I don't know if it fixed itself or if Chris fixed it but, yay!

1685
General Ranting / Re: Has Anyone Else had Trouble with Access Lately?
« on: November 30, 2011, 01:08:15 AM »
No problem here.

No, I am the only one with this issue.  After this post I am logged out of every computer I've ever logged into the FoD from except from home.

1686
General Ranting / Re: Has Anyone Else had Trouble with Access Lately?
« on: November 29, 2011, 01:36:20 AM »
Virtually every time I access is from home.  Right now I'm not at home.  I did have an idea today, though.  When I've logged in from home or elsewhere, I've left myself logged in.  My thought is to log out of everywhere and then try again.  On my days off I would normally pop on randomly through out the day.  I'll try the log out thing on this computer and then at work tomorrow morning, then I'll try and log in on my lunch when I come home.

1687
Suggestions (HF) / Re: Yes or no?
« on: November 26, 2011, 04:00:27 PM »
Beyonce wobbles well!
:yup: :metoo:

Yes to them.

1688
General Ranting / Re: Has Anyone Else had Trouble with Access Lately?
« on: November 25, 2011, 04:12:00 AM »
Still not able to access from home.... :tears:

1689
General Ranting / Re: Has Anyone Else had Trouble with Access Lately?
« on: November 19, 2011, 11:18:02 PM »
As posted over there, Thanks for getting involved.  Hopefully you can get this figured out soon.  I might get in trouble about posting on here at work.

1690
Eye Candy / Re: Which one finished first?
« on: November 19, 2011, 08:38:57 PM »
Libby, Libby, Libby, Libby, Libby, um...Libby, yes Succubus Libby.  Reasons being, I like Libby, time for a new Libby, time for more naked girls, and because I suggested it a long time ago and it actually went somewhere.  Never mind the fact that I'll buy at least three or four maybe more.

Sorry, I did not intend this to sound rude.

1691
Ideas for New Heresy Models / Re: Cerberus
« on: November 19, 2011, 05:43:36 PM »
 :metoo:  Especially with Barbarian Libby to ride it :wink: Unless Andy comes up with a voluptuous babe instead. Rider, if used, has to be a babe though

1692
General Ranting / Re: Has Anyone Else had Trouble with Access Lately?
« on: November 19, 2011, 04:12:10 PM »
Sure.  I've tested the link so it should work.


http://www.simplemachines.org/community/index.php?topic=459532.0

1693
I bet it'll be 15...not that it matters to me as I would be 'done away with' by my spouse if I'd ordered one.  I would still really really really like to be able to afford one or just to see one in person.

1694
General Ranting / Re: Has Anyone Else had Trouble with Access Lately?
« on: November 18, 2011, 05:31:35 AM »
Still no luck in accessing from home.  I've posed the question on the SMF home forum and they seem to think that this is not caused by me visiting at a 'bad time' but that it is an issue with the sql database itself.  I believe they are correct, I doubt that it can be caused by too many people accessing, as every time I accessed their forum, there were over 1200 people online.  The guys also asked me whether this forum is stock or custom install, but not quite in those words.  I have also tried to access other SMF based forums using both 1.0 and 2.0 builds and have not had any access problems.

I hope that someone can get this figured out soon as I would like to be back in the loop and be able to post pictures of stuff I am working on.

1695
General Ranting / Re: Anyone got an old ipod nano ?
« on: November 18, 2011, 05:23:14 AM »
I'll be checking this out for sure.

1696
General Ranting / Re: Has Anyone Else had Trouble with Access Lately?
« on: November 17, 2011, 01:03:02 AM »
LAF works fine.

1697
General Ranting / Re: Has Anyone Else had Trouble with Access Lately?
« on: November 16, 2011, 04:00:56 PM »
Quote from: fear_the_squirrels
Pretty much what I said on the other thread.  Looks like he is just hitting the forum at home at really bad times.  That error message is due to a connection to the DB being lost due to too many connections on it.  No fix from this side really, its a hosting resource thing.

-TOC

That doesn't make sense to me, I have tried it at all hours of the day and not gotten anything.  I have been trying for a week now and gotten nowhere.  Bizarre.

p.s Never had any trouble accessing from work or elsewhere, just from home.

1698
General Ranting / Re: Has Anyone Else had Trouble with Access Lately?
« on: November 16, 2011, 01:09:13 AM »
I've been emailing with Sally discussing the issues I'm having, asking her to relay them to the tech guys.  Every time I try to access the forum this is the error I get on twelve lines.

Warning: mysql_real_escape_string() expects parameter 2 to be resource, boolean given in /home/forumof/public_html/Sources/Subs-Db-mysql.php on line 132

I am at work now but will be leaving soon.  If anyone has any ideas please PM me as I can read them through my email.

I'm getting  :swear: :tantrum: with this problem.

I wonder if it is something to do with my isp as at work and my inlaws use a different isp than I do.

1699
General Ranting / Re: Has Anyone Else had Trouble with Access Lately?
« on: November 15, 2011, 08:15:08 PM »
Tried using Firefox or another browser instead of Internet Explorer?

Tried that on old computer, have not on new computer yet.

1700
General Ranting / Re: Has Anyone Else had Trouble with Access Lately?
« on: November 13, 2011, 01:04:47 AM »
I tried rebooting the modem, no dice, checked firewall settings doesn't seem to be the issue.